IACCM modules require either Flash (Recommended) or HTML 5 (For mobile devices) compatibility with your chosen web browser. For optimal module playback, we recommend you use web browsers: Safari and Internet Explorer versions 6,7,8 and 11+. We do not recommend using Google Chrome as the interactive features do not work properly on this browser.  


We recommend that you do not access other applications whilst the module is playing as this can disrupt performance.


You can download it following this link: https://get.adobe.com/flashplayer/